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ExamGuard Troubleshooting Guide 
(Updated 9-11-2015) 

ExamGuard is a program that some faculty require for online exams. It is a free download to be installed on the 
computer students will use for testing. When beginning an online exam requiring the ExamGuard download, if 
you encounter problems, the following steps will help successfully troubleshoot so you can launch the exam. 
Instructions for some of these steps are included. Most ExamGuard issues are caused by browser, network or 
security software settings.   

Before starting any exam, you will want to: 

 Have a wired connection to the Internet, if possible. 
 Delete the Internet temp files and cookies. Close the browser and re-open. 
 Disable your popup blockers.   
 Verify ExamGuard is fully installed on your computer – is it in your programs list or is it just downloaded 

and waiting to be installed? 
 Make certain the most current version of ExamGuard is installed. Restart the computer after the 

installation is complete. 
 Close all programs, including those that may be on in the background.  For example, Skype, instant 

messaging and remote programs. 

Below are more detailed instructions for troubleshooting steps.  

1. Close all other programs except course, especially email, instant messenger or Skype types of programs, 
and remote access programs. 
 

2. Disable Pop-up blockers  
a. In Internet Explorer –  

i. Click Tools > Popup Blocker > check “Turn off Popup Blocker” (If it shows “Turn On 
Popup Blocker” – it is already off so don’t do anything)  

b. In Google Chrome –  
i. Click the menu icon in the top right corner (three lines). 

ii. Select “Settings” 
iii. Click “Show Advanced Settings” (red text toward the bottom of the page) 
iv. Click “Content Settings” 
v. Scroll down to the “Pop-ups” section, select “Allow all sites to show pop-ups.” 

1. You can also click “Manage Exceptions” in the Location section to Allow or Block 
specific websites. 

vi. Closing the “Settings” page 
c. In Mozilla Firefox – 

i. Click “Tools” 
ii. Click “Options” 

iii. Click “Content 
iv. Uncheck “Block Popup Windows” 

d. Safari (Mac) 
i. Click “Safari” > “Preferences” 

ii. Turn off “Block Pop-Up Windows.” 
e. View additional information at 

http://247support.custhelp.com/app/answers/detail/a_id/7834/kw/disable%20popup%20block
ers 

f. Tip – Press Ctrl+Begin Exam buttons when entering test pages. This may bypass some hidden 
blockers. You may need to repeat this step a couple of times for it to work. 

http://247support.custhelp.com/app/answers/detail/a_id/221
http://247support.custhelp.com/app/answers/detail/a_id/7834/kw/disable%20popup%20blockers
http://247support.custhelp.com/app/answers/detail/a_id/7834/kw/disable%20popup%20blockers
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g.  You may perform a pop-up test on your computer by going to http://www.popuptest.com and 
clicking “Multi-Popup Test #2.” A test will be performed on your computer and, if your computer 
has no ad popup blockers, you will see three popup windows. After you close the three windows 
and click “Back,” a final window will open. If any or all of the first three popup windows are 
missing, you have blockers working on your computer and you need to disable them. 
 

3. Disable other toolbars/pop-up blockers you have on your browser window because they have their 
own blockers and should be disabled when working in online classes and testing. (ex: Yahoo, Google, 
Bing, Ask, etc)  You can put them back on when not working in a test by repeating the steps and 
checking them in your list again. 

a. Internet Explorer - Click View > Toolbars and uncheck all except Menu, Favorites and Status.  
i. If you can’t see your “View” menu option in Internet Explorer, right click the gear icon in 

the upper right corner and click “Menu Bar” to add that menu to the toolbars. 
b. Chrome – Click the menu icon in the top right corner. Click Settings and click Extensions (left 

navigation bar, light gray). Uncheck the items to remove toolbars. 
c. Mozilla Firefox – Click Firefox Icon > “View” < “Toolbars”> Uncheck the ones to remove. 

 
4. Clear Cache –  Delete Temporary Internet files and Cookies 

a. INTERNET EXPLORER –  
i. Click Tools > Internet Options > Delete (in Browsing History section).  

ii. In the box that pops up, make sure the boxes are checked by at least the first 3 items 
listed.   

iii. Click Delete. 
b. CHROME –  

i. Click the Menu icon 
ii. Click “Settings.” 

iii. Click “Show Advanced Settings” 
iv. In the “Privacy” section, click “Clear browsing data…” 
v. Check the boxes to clear (minimum to select - Browsing history, Cookies, Cached images 

and files) 
vi. Click “Clear Browsing Data” 

vii. Close the “Settings” window when it is finished. 
c. MOZILLA FIREFOX –  

i. Click the Menu icon 
ii. In the Options window, select “Advanced” 

iii. Click “Network” tab 
iv. Click “Clear Now” in the “Cached Web Content” section. 
v. Click “OK” to Close the window. 

1. You could also click “Privacy”and select “Clear history when Firefox closes. 
2. Click “Settings” and select “Cache” in the next window. Click “OK.”  

d. SAFARI (MAC) – (Authentication Error is common with Safari)  
i. Click “Safari” > “Preferences” >“Advanced.” 

ii. Check box by “Show Develop menu in menu bar.” 
iii. Click “Develop” > “Empty Cache.” 
iv. Return to “Preferences” menu and click “Privacy.” 
v. Click “Remove all website data.” 

vi. Click “Remove Now.” 
e. To flush DNS Cache in Windows 8 – see instructions at http://theunlockr.com/2013/04/23/how-

to-flush-dns-cache-in-windows-8/  
View additional information at http://247support.custhelp.com/. 

 
5. Change Privacy settings to “Medium.” 

http://www.popuptest.com/
http://theunlockr.com/2013/04/23/how-to-flush-dns-cache-in-windows-8/
http://theunlockr.com/2013/04/23/how-to-flush-dns-cache-in-windows-8/
http://247support.custhelp.com/
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a. Internet Explorer - Click Tools, Internet Options. Then click the “Privacy” tab. Set the Levels bar 
to Medium. 
 

6. Change Security settings to “Low or Medium.” 
a. Internet Explorer - Click Tools, Internet Options. Then click the “Security” tab. Set the Security 

Levels bar to Low or Medium. 
 

7. Manage “Trusted sites” - There are various possible URL addresses for the online class pages which may 
occasionally be blocked. They can be added to an “Allow” list of sites. Below are the most common URLs 
for the online class websites. Add these to your “Trusted Sites” list. 

1. [*.]pearson.com 
2. [*.]pearsoncmg.com 
3. [*.]pearsoned.com 
4. [*.]ecollege.com 
5. [*.]Myitlab.com 
6. [*.]mathxl.com 

b. Internet Explorer –  
i. Click “Tools” > “Internet Options” > “Security.” 

ii. Click “Sites.”  
iii. Enter each of the following URLs to be trusted into the “Add this website to the zone:” 

box and click “Add.” 
iv. Click “Close” when all are entered. 

c. Chrome –  
i. Click the Menu icon 

ii. Click “Settings.” 
iii. Click “Show Advanced Settings” 
iv. Under “Network,” click “Change proxy settings” 
v. Click “Security” tab 

vi. Click “Trusted Sites” > “Sites” 
vii. Enter the URLs listed above and click “Add.” 

viii. Click “Close > OK” when finished. 
d. Firefox –  

i. Click “Tools” 
ii. Click “Options” 

iii. Under “Content” click “Exceptions” for the “Load images automatically”  
iv. Add the URLs listed above and choose “Allow.” 

 
8. Is ExamGuard installed on your computer? 

a. Verify that it is listed in your Programs list. Open your Control Panel and look in the “Programs 
and Features” to see if “ExamGuard” is listed.  If it is there, it installed properly. If it is not there, 
it didn’t install properly so you’d need to complete that process and reboot the computer. (It 
may be that it was saved to your desktop but not installed. Double click the icon to install the 
software. 

b. Reboot the computer after installing ExamGuard (before beginning the exam). 
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9. ExamGuard Compatibility  
a. Right click the ExamGuard icon on your 

desktop or in your “Start > All Programs” list 
and open the ExamGuard folder. Right click 
the “ExamGuard” title.) 

b. Click “Properties.” 
c. Click the “Compatibility” tab. 
d. Check the box to “Run this program in 

compatibility mode for:  ” 
e. Select your operating system from the 

dropdown box options below the checkbox. 
(ex Windows 7) 

f. Click “OK.”  
 

10. Use a different browser. Have more than one browser installed on your computer. Frequent updates 
may change how a browser works with online exams. If something doesn’t work in one browser, try 
another browser. What worked last time may not work next time if there was an update. (Browsers – 
Google Chrome, Mozilla Firefox, Internet Explorer, Safari  for Macs) Download browsers free on the 
Internet. 
 

11. Windows 8 Compatibility - If you have Windows 8 on your computer, recommended browsers are 
Chrome or Firefox. Sometimes Internet Explorer 11 with Windows 8 creates problems for online classes. 
Adjusting the compatibility often helps. To do this:  

a. Close all Chrome browser windows.  
b. Right click on the Chrome icon on your Desktop or in your Start Programs list.  
c. Go to Properties 
d. Click the Compatibility tab.  
e. Check the box by "Disable Visual Themes" or “Run this program in compatibility mode.”  
f. Close the Properties window. 
g. Open Chrome Browser. 

 
Adjusting Browser Settings in Windows 8 –  
When in Windows 8, be sure you use the full browser program when logging into online classes. Do not 
use the browser app. 
 

a. To find your PC Settings –  
i. Swipe in from the right edge of the screen (called the “charms bar”) and tap SETTINGS, 

then tap CHANGE PC SETTINGS. This where most Windows settings such as screen 
resolution, adding/removing devices, personalizing the lock screen, changing date/time, 
and adding user accounts can be changed. 

b. The lower left and right corners of the Windows 8 screen are “Hot Corners” where users can 
right click to get a context menu with several options. The Control Panel is toward the bottom of 
that list. 

c. Source for this information - http://www.howtogeek.com/116382/how-to-access-the-control-
panel-in-windows-8/ 

 
Finding the Control Panel in Windows 8 - To open the Windows 8 Control Panel, swipe in from the right 
edge of the screen and tap SETTINGS. There you will find links to several settings areas as well as the 
Programs installed on your computer. (You could also just type “Control Panel” in the Search bar when 
you first open the list from the right edge) 

a. Source for this info - http://www.howtogeek.com/116382/how-to-access-the-control-panel-
in-windows-8/ 

http://www.howtogeek.com/116382/how-to-access-the-control-panel-in-windows-8/
http://www.howtogeek.com/116382/how-to-access-the-control-panel-in-windows-8/
http://www.howtogeek.com/116382/how-to-access-the-control-panel-in-windows-8/
http://www.howtogeek.com/116382/how-to-access-the-control-panel-in-windows-8/
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12. Chrome Version Downgrade –Because the newest version of Chrome is often not compatible right 
away, you could downgrade to an older one through this website:  
http://www.oldapps.com/google_chrome.php. 
 

13. Have a hard-wired connection to the Internet, if possible. Wireless connections are not as reliable. 
 

14. Disable your Firewall - If you get a message “Page cannot be displayed” or “action canceled” it could be 
the result of a firewall conflict. Disable your firewall and try again. Reactivate your firewall when the 
exam is completed. 
 

15. Uninstall/Reinstall/Restart Computer – You may need to Uninstall and Reinstall ExamGuard. 
a. Go to your Control Panel and open the Programs item. 
b. Right Click ExamGuard in the list of programs. 
c. Click Uninstall. 
d. Restart your computer. 
e. Go to the ExamGuard link in your online class or go directly to the link below: 

i. Windows:  http://files.ecollege.com/examguard/windows/examguard.exe 
ii. Apple or Mac:  http://files.ecollege.com/examguard/Mac/InstallLDBPackage.tar 

f. After the installation is completed, make sure it is listed in your Control Panel > Programs group 
to be sure it installed. 

g. Restart your computer. 
h. Log back into your class and try the exam again. 

 
16. Run Malwarebytes to check for viruses – It’s a good habit to run virus/malware checks on your 

computer occasionally. Below are three that have been used by our IT Service Desk at NDSCS. Each one 
searches for different types of malware/viruses.  

a. MalwareBytes - https://www.malwarebytes.org/ 
b. SuperAntiSpyware – http://superantispyware.com (look for the red box for the “Free Edition”) 
c. Microsoft Security Essentials - http://windows.microsoft.com/en-us/windows/security-

essentials-download  
i. If you have Windows 8, this should already be installed. If you have Windows 7, open 

the Start menu and search for “Windows Defender.” 

Due to frequent browser updates and individual settings on computers, there may be additional troubleshooting 
needed if these steps do not work. If additional assistance is needed, you may contact the helpdesk at 877-740-
2213, or chat live with a technician at http://247support.custhelp.com.  If further assistance is needed, contact 
Distance Education at 701-671-2347 (800-342-4325 ext 3-2347) or email ndscs.distance.ed@ndscs.edu.  
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